z/OS, Compatibility & Supported Releases Information

Compuware Enterprise Products Supported Release Information

  • For requirements not listed here, see the Release Notes for the appropriate product.
  • The z/OS, CICS, WebSphere, Database and Other rows list environments supported when applicable.
  • CSS, where specified, is required. Not all other companion products are required, but if they are used, the specified release level is required.
  • LMS is a requirement for all Enterprise products, unless otherwise noted. See LMS for supported releases.


View All Support Dates


Japanese Supported Releases Table 


Search FrontLine
Search terms:
Product:

Search in:



Bookmarks
Name: